Could not use indicate in Excel in StudioX

In the community Studio X version 2020.4.0-beta.472,I couldn’t use indicate in excel function

1 Like

I found the file UiPath.Integration.ExcelAddIn.vsto under the path \AppData\Local\UiPath\app-20.4.0-beta0472.When I double click it ,an error pop-up shows like the picture which says the hash value calculated is not same with the value in the list.

can you please give more details:
what OS and office do you use?
can you please check in office install if the addin, under com addins, is enabled?

OS:Win10
Office:Microsoft Office Home and Student 2016
I found no addin named relate to Uipath in the Excel .

the excel addin should be located under COM addins in excel options.
are you maybe under a domain policy and perhaps you don’t have wrights to install addins?

It’'s personal computer,so I 'm not under a domain policy.As administrator of my coumputer ,I believe that I have the rights to install add-in

Hi! I have exactly the same problem with @XZX321 but my office is Office 365 ProPlus. I have no Excel addin in COM addins (sorry image in finnisf language)

Can you try to reinstall StudioX after you do a successful uninstall?

I tried but the same issue happened

we are investigating this, meanwhile, please update when next community release will be available next week and try again. I’ll be back with more info.

1 Like

Hi any news about that ? I still have the same problems as above mentioned.

Same issue with the new release

There’s no progress

Hello,

Could you go through the posts in this thread and see if it helps MS Excel Add-in not installed ? Even if it does not help right now it gives you information on how to debug it and of course what logs and of what quality we required to begin and understand why is the plugin not working on your machine :slight_smile:

Regards,
Dragos.

Please see what I have tried to do in the attached file:
<<1_Unsolved issue_Indicate in Excel_ Excel Add-in successfully installed_8May2020>>
I also send you the Log files:
<<2_2020-05-08_ExcelAddIn_Install>>
<<3_2020-05-08_Studio>>
The functionality still not working for me.
What else should I do?
Thank you,
Oana
1_Unsolved issue_Indicate in Excel_ Excel Add-in successfully installed_8May2020.docx (1.7 MB)
2_2020-05-08_ExcelAddIn_Install.docx (12.7 KB)
3_2020-05-08_Studio.docx (12.3 KB)

Thank you for the time and effort that you put in creating the documents. I will get back with suggestions or questions :smiley:

Regards,
Dragos.

2020-05-09_ExcelAddIn_Install.txt (22.2 KB)

Is office installed from windows store? Can you please install office as in program files/office/? If installed from windows store, microsoft doesn’t recognize our addin

Do you have office installed from windows store? See above please if yes

My Office is installed from O365 subscription page and it is a “traditional version” in program files. Everything else works with Office/Uipath exept this. I have modified sheets, made pivots etc in Excel, modified documents in Word and sent mail and attachments in Outlook.