Still can’t use addins (Specially, “indicate” in Excel file) for now. But the workaround in specifying the cell works

Hi everyone,

Really good to engage into automation in such a simpler way. Of coarse, there will be few hurdles but we will go through together. Currently, I have so many thoughts on things to automate but for now, I will keep on learning until I get a hold of it.

Still can’t use addins (Specially, “indicate” in Excel file) for now. But the workaround in specifying the cell works.

What are your thoughts on the first Robot?

1 Like

Hi Kashish,

Why can’t you indicate, is it giving you any errors?

Hi malmaslamani, Yes I am not sure why can’t I use the ‘indicate’ function on Excel file. It is still showing the same. The error is
" Failed to connect to the UiPath Excel Add-in. Please check that UiPath.Excel Add-in is installed by going to: Home | Tools | Excel Add-in "

if you’re error is the browser, I closed all browsers and restarted tutorial. once I did that I was able to indicate the name field in Google.

make sure you restart excel after addin instal, check also taks manager and kill excel if it is present there.

I had the same problem (and worked around it like you did). Once I closed and reopened Excel as per the advice in this thread though, the problem was resolved.

Mine is a different behaviour - after clicking the “Tick”, nothing seems to happen. “Cancel” doesn’t work to. Is there something I should have downloaded?

what office? happens all the time? restarting studiox doesn’t do the trick?

Same here. Indicate in Excel, I indicate, nothing happens. Wrote it manually it works. Still can’t figure out how to make the project run on an entire range, not just a cell. Just one cell I can handle by myself :slight_smile:

Can you give more details please? Studio and office version also.
Indicate in excel opens the excel on the addin tab?

Worked after Excel restart. It was just after add-on installation, I should’ve known better. Thanks

Usually there’s no need to restart.

I also encounter the similar issues. When I “type into” and “indicate excel”, there is an error message saying “Interface no registered. Failed to find proxy registration for IID”.

I have installed the Excel add-in and using M365. What seems to be the issue?

In addition, I have also restarted my Excel, and still doesnt work.

I too had the same issue with the Excel add-in. I had to change the Trust Center setting for the Add-ins before I could get this to work.

I have faced similar issue, but. when i moved the Application/browser activity,within Use Excel File activity

I got the option to select the Excel–>indicate the excel file.

Give a try!