Citrix apps no longer seeing all items


We had an automation rolled out for over 6 months and it worked. (It is a Cerner Revcycle /Revenue Cycle app). We had an upgrade in Cerner a few weeks ago and the automation stopped working. For some reason, the bot doesn’t recognize all the citrix elements now. I tried selecting the element again but the selectors come up blank. The servers are remote hosted.

Has anyone else ran into a similar issue where Citrix isn’t recognzing everything?
I uploaded 2 images. In one you can see it recognizes the element name (At Risk Claim), and after the upgrade it doesn’t show the name anymore which results in it not being able to find that element again.

Hello @joshua.harper!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly