Calculate Client Security Hash - issues on submiting

Hello, everyone!
I’m at “Calculate Client Security Hash - Upload Assignment” lesson on Reframework Deep Dive.
I already did the workflow and it worked successfully. But when submitting my results, I get 0/100 and a message to resubmit it.
What exactly should I submit? the project.json? The whole project folder? Only the .xaml files? Because I tried all these combinations (always as a .zip file) but none worked.
My email on ACME and on uipath are the same.

Thanks for the help!

Hello @fGaia!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly
Forum_Staff

@fGaia i am also getting same error and i have been submitting the whole project but still not able to submit the project. Even though the process worked succesfully i dont know where the error is.

It is the whole folder. I was able to find my error.
Go to ACME Test, user options, Check training assignments and see if yout answers are marked “corrected”. Mine wasn’t so I had to look at my project.

@fGaia I checked there and all my items are completely executed but status is still failed.
Are you also getting this error?

Pay attention that your input on sha1-online have to be “ClientID-Client Name-Country”. I was getting error because I put spaces before and after the minus signs. I.e. “0000000 - Client Name - France” instead of “0000000-Client Name-France”.
The system verifies the exact sha1 code generated that you insert in the comment.

I did. This is the code it is entering in SHA website


But still it is showing falied status.

Yeah, this is correct (unless it has some space after “Germany”). I suggest you to review your automation, maybe reviewing your Work Items Details, if status is changed to Complete and if the comment is just the sha code.

1 Like

thanks. It worked!!