Argument Value Disappears

Hi,

I am using UiPath 2019.5 Community edition. I try to use REFramwork to do assignment task from acme system.
I invoked a designed workflow. I click import argument, enter argument value and click ok. But when I click import arguments again the value I entered is gone.
I entered like that:


After pressing ok and reopening import argument

Do you have this kind of problem? How can I solve that? It is big problem for me. Because I can not see whether I assined value for arguments or not.

Also I noticed that, this problem occurs when I use ReFramework. With other projects there is no such problem

Thanks

1 Like

Try clicking somewhere around here after you’ve typed the variable name image

then click on save.

Hi @Tiberiu_Niculescu
I tried that. It does not work :confused:
I also restarted settings. Restarted project. Tried with new projects. No light!

Hi @RSalamow

Could you make sure that the argument is present in the workflow you are invoking? Our team is aware of some misbehavior of this Import button, but this should fix it.

Also, if you don’t want to use this button, you can edit your arguments in the Properties of the Invoke Workflow activity. This might be a viable workaround until some fixes are published :slight_smile:

1 Like


Hi,
Instead using “Invoked Workflow arguments”, try to click-select the invoked workflow and on properties tab, click the yellow-highlighted button. Your previous inserted arguments should be there.

9 Likes

Thanks @stevenchau_98

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.