API of on premis is not getting authenticated

I am using postman to deploy the package into on-premise orchestrator. The Orchestrator API is used for the same. V12.0
The code is working fine 2 days back and now it started giving an error as message": “You are not authenticated!”,

Following are the api used for Authenticating:

  1. https://uipath-orchestrator-tst.us.aegon.com/api/Account/Authenticate (POST)
    Get the response and make a Authorization: Bearer “response of API”
  2. https://uipath-orchestrator-tst.us.aegon.com/api/FoldersNavigation/GetAllFoldersForCurrentUser
    Add a header Authorization: Bearer “response of first API”


"message": "You are not authenticated!",

"errorCode": 0,

"result": null,

"targetUrl": null,

"success": false,

"error": {

    "code": 0,

    "message": "You are not authenticated!",

    "details": "You should be authenticated (sign in) in order to perform this operation.",

    "validationErrors": null


"unAuthorizedRequest": true,

"__abp": true

Hello @manishsoni0407!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly

Hi @manishsoni0407
i solved this issues with the specific roles (mentioned in other posts) and also giving web access to the bot user in Orchestrator (on prem).
Hope this works for you.

Hi Luis, I am also facing this issue and was wondering if you could point me in the right direction for the “specific roles” your referenced to.

Hi @gshultz,

you can check Patrick Schwarz (schwarzp) post in:
“Orchestrator HTTP request” activity auth issue - Help / Orchestrator - UiPath Community Forum

The problem was invalid certificate , we reached out to uipath team and they solved it. Thanks for reply

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.