Acme Generate report Download Error in internet explorer - 404 [Routes]

When i click Generate report in acme-uipath website it throws me an error stating 404 [Routes].

2 Likes

Hi @ramesvargv,
Welcome to the Community!
We are currently struggling with our hosting for Acme website and this problem may be related. Sorry for inconvenience. As soon as website will be working (currently maintenance is ongoing) please generate new work item data and try again.

Hi @Pablito

We face with this issue too , so please help notice us when the hosting has working properly , thank you

Hi @Puttiphon_Tumnipa,
Welcome to the Community!
Our team at the moment manged the site to work :slight_smile:

Hi @Pablito
Downloading monthly reports still gives 404 [Routes]

Hi @abdollheid ,
Welcome to the Community!
Please check if data your robot is entering there are correct or check it manually. From my side all seems to be working fine as below:

thanks @Pablito its works fine now

1 Like

I have the same problem (now, for IE)
For example, when I manually trying to download monthly reports for user RO125678
for January i get No report found
for February, Match, April - Error 404
////
but at the same time it works fine with Chrome…

I am getting 404 [Routes] error in Internet Explorer 11

@Pablito
it still doesnt work properly. when downloading it on ie it give 404 [Routes] reponse,
in chrome it downloads “404 [Routes]” in csv file.

could you check the content of downloaded chrome file please ?

I’ve tried this manually (many times) on IE11 and it is still not working.

Hello Everyone,
Really sorry to hear that :frowning: The fact is that problem with portal is still. Previously the website was not working now some particular elements have an issue. Please forgive us that it is taking so long but trust me that our team is constantly working on it. We really appreciate your effort and information about the problem and I hope that problem will be solved soon.

5 Likes

Hi,

Any update regarding this issue? Still prompted with 404 [Routes].

Thanks.

@Pablito hey i am getting this error again. please help

@Pablito
the problem is baack AGAIN!

@Pablito
please help :weary:

Facing the same error now please help.unable to download files manually

Hi @manjushree.n,
Welcome to the Community!
Proper team has been informed. This should be fixed soon :slight_smile: Thank you for letting us know.

From information I have the problem should be fixed now.

1 Like

Yes able to download the report , but getting error while trying to upload ,
attaching the linked issue