404 error in Acme applicaiton

Having 404 error while downloading the monthly report from Acme site when I was trying to complete Assignment 3 of Level3. Generate Yearly Report. I have been working on this for last week. didn’t have this error before. But started getting this for last few days. I am using IE 11. I have refreshed test data. Still having the issue. Any suggestion?

Hi @malam003,

Can you try this URL?


See if this works for you


I did already when I noticed you suggested the same to other similar post today. However I am having the same issue even after using the url you suggested. After i log on, I am landed to following dashboard URL site.


When I run my robot to download monthly report, I get 404 error for the month (in this case it happened for March of 2018) there is a report exists. see the URL below.


I tried to download the report for manually for the same tax id, month, and year. Got the same 404 error.

I was not having this issue last week for the same tax id, month, and error.

Thanks in advance for your help.

did you try resetting the data?

I reset the data today morning. Still having the same issue.

I have the same problem as you. It should be ACME’s server failure.I need to contact UIpath maintenance engineer, but I can’t get their contact information!@loginerror

1 Like

@loginerror @Silviu

Hi @malam003 and wecome @zhenwu in the forum,

It seems that problem is from server end but try once after clearing the cache of the browser.
This problem has come quite a few times, check the below discussion

@zhenwu Thanks. Let me know if you find any resolution. I will keep you posted if I resolve it.

@yogesh.chand thanks. I did clean up the cache of the browser. Still no luck. However, I do agree with you that it might be some problem with server. Thanks for your help.

i face the same error, as of yesterday. no workarounds yet.

@nikosan I suspect they might be going through some kind of system/server maintenance for ACME system.

i am also facing and i google for that but i am not able to see proper steps to solve the issue .
Resetting the data is also not helping . UIPATH team Please help regarding this issue.

had recovered.:笑脸:

@zhenwu how to recover? i also got this problem…