Access to course academy

I tried access to course academy but i’m facing problem.
My screen nothing. screen white .

Pls help me!

Hello @Quy_n_Phan_Cong!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly

1 Like

Hi @Quy_n_Phan_Cong,
Welcome to the Community!
Do you still have this issue?

Hi @Pablito

Yes, I still have this issue.

Ok, could you answer for some question which could help us to check it?

  1. From which country are you?
  2. Have you tried different browser or/and clear cache and cookies on current one?
  3. Are there any chance that you are using private/office network where firewall or proxy is blocking you?
  4. Is this happening to any particular course or for whole Academy page?