Unable to access UiPath Academy for the last few days

#1

Hi, the UiPath academy website, just wont load on my laptop. Have been facing this problem for a few days now. Is anyone else facing the same issue? I am unable to proceed with training’s because of this. Any resolution will be appreciated.

1 Like
#2

Hi @Alistair_Bangera Academy is working fine. There’s no issues observed. Have you tried to reset cache and cookies of the web browser?

#3

@pablito, I did try clearing the cache but to no avail. Also tried browsing from different devices\laptops (on the same network). I get the below error. UiPath forums, platform, uipath.com etc all seem to be working fine. Note that I am located in Mumbai India.

#4

Hi @Alistair_Bangera

Are you trying to access the site through your office network? May be it is blocked… did you try it with your private network too?

1 Like
#5

@Lahiru.Fernando , I was trying to access it from my home network. I then tried it from a neighbors internet connection, and the academy site opened. I think it is a problem with my ISP. I will take it up with them and resolve this issue.

Thanks for the inputs all!

2 Likes
closed #6

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.