UiPath Academy is non-accessible as of 15 Sept 2020

Having issue accessing the page.
are there any maintenance going on?

1 Like

Hi, I get the same problem today. I cleared my cache, now restarting my laptop and will try again.

I restarted my machine and still get the same error. Please help

Yup, I used incognito/private window.
Also just to make sure, i did cleared my cache.
Both cases are the same

I guess, this is nothing to do with our browser, It might be due to the routing or the web server connectivity.

Thanks @satsoni, to confirm it :slightly_smiling_face:

Need to inform to UiPath Academy, this requires their help and advise…

1 Like

It was announced that there was some change to the 15.9. so this might be the reason and I will look tomorrow again hoping it will be fine then.


Academy appears to be back now!


yes, I’m also back in:)


Oh, no wonder, might have missed that notification.
Thanks @moenk
Alrightee, i am able to access it :slightly_smiling_face:

Thanks UiPath!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.