User login failed. (#216) Error while trying to log in to orchestrator cloud

Hello all,

My cloud orchestrator was working just fine, I then went on vacation and came back and was getting the error “User login failed. (#216)” when I try and log in. I have cleared my cache a bunch of times, tried a new browser, tried on a different VM, and tried on my phone, and all get the same error message (I attached a screenshot below).

I have no idea of how to get past this or what the issue may be and I was wondering if anyone had any suggestions or had the similar error in the past?


Hello @Jacob_Brylowski!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly

Hi @Jacob_Brylowski

I keep having the same problem recently. May I know if you have a solution to it please?


Looping in @loginerror for his inputs on this.


Hi @Jacob_Brylowski @Jacob_Brylowski

Does it still happen?

If yes, could you please provide me with the full Orchestrator URL? I would then be able to check with our team.

Also, if this concerns the Enterprise license, then you should contact our Cloud Support via this form:

Hey Maciej,

It stopped happening but has randomly been occurring less frequently. However, I am now stuck with the same error, (it is the same tenant as in the original ticket)

The URL is: UiPath Orchestrator

Thank you.