Log in problem to Orchestrator

Hi!

I can’t log anymore to Orchestrator url, it gives me an error message

“Error
An unknown error has occured. (#200)”

My unattended automations seem to work normally, but I can´t log in anymore. This problem appeared a few days ago.

What might be the problem/solution?

1 Like

Hello @JJ65,

Is this an on-prem orchestrator ? If yes, we request you to login to the Orchestrator Web Application server & look into the Event Viewer Application Logs Section to get more details about what is causing the issue.

Hope that helps ! Kudos :slight_smile:

Regards,
Nithin

Hi @JJ65

#200 error code means that you don’t have sufficient administrative permission
pls check

We have a cloud version. I found some new information. Last week I created a new user to orchestrator giving it an admin status, so there´s now me and that other user. At start it worked well but couple days ago I can´t log in anymore to orchestrator even though I´m the owner and admin as well. Today I logged in with that other admin user credentials and it worked normally…

What should I do in order to log in as me again?

Jari

1 Like

Hi @JJ65
Its seems like you had try to log within down time on Orchestrator Cloud
There are few time slot as orchestrator been down for maintenance , you may tried to log in those time period.
So no worries that would be to common to all then
you can check the status of down the service over below link
https://status.uipath.com/

I don´t think that´s the issue. I have been trying for dozens of times and again a minute ago after checking that all uipath systems are “Operational”

Jari

1 Like

@JJ65
Check your audit logs on Orchestrator , you may able to find out what happen during the time period and any changes has been done some one

There are only mentions about log in actions, my last succesful login as “me” is 6 days ago. I created the other user my self and I´m also the only real person logging in to that orchestrator. Me and the other user I created are both “ORG.ADMIN”.

It´s weird that I can´t log in anymore with my personal credentials.

I´m doing these automations in virtual machine (Windows), and log in to that machine either as “me” or as the other user, I mentioned. When I log in as me and try to log in to orchestrator cloud the problem arises: I can´t log in and get that error message mentioned above. And when I log in to that virtual machine as the other user, everything works just fine…

Jari