Not able to login to Orchestrator

Hello,

I have trying to loging to Orchestrator and it gives me following error message -

{ “statusCode”: 500, “message”: “Internal server error”, “activityId”: “63204b2e-5a7e-4a33-a33e-9e769f7bc331” }

Is Orchestrator down? Any maintenance activity going on?

Thanks

1 Like

me sucede lo mismo. alguna solucion?

Hello @greatrohit
Yup, apparently the cloud platform is currently down.
You can monitor the status here:
https://status.uipath.com/

2 Likes

Thanks for the information @BenMar

@greatrohit @Matias_Coppa
Orchestrator cloud platform now operational(ahora operativo).
Happy Automating! :vulcan_salute:

Thanks @BenMar :+1:

1 Like

Hello!

Any new information available? im checking https://status.uipath.com/ an looks like its solved but im actually getting the same error: (#199 - Unexpected token o in JSON at position 1), still cannot login to orchestrator

Thanks in advance!

1 Like

Did we try with this url
https://platform.uipath.com

Cheers @greatrohit @Daniel_Perez

Hi and thanks for your reply!

Yes, I tried with that link right now, got this fail:

“Lo sentimos. Se produjo un error y la página se volverá a cargar. (#199 - Unexpected token o in JSON at position 1)”

any info about the issue will be appreciated.

Thanks in advance!

have a nice day.

can i have that screenshot if possible
@Daniel_Perez

Hello @Daniel_Perez, Although I’m not a 100% sure, but this could be a browser related issue, try clearing your cookies & cache or try using another browser and see how it goes.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.