Use Browser Audit Log Messages - Unable to switch off

I have tried to turn off the audit log message for Use Browser activities by marking them as Private, but this does not appear to work for every instance. I still have Use Browser activities marked as Private that still log the Audit log message. Anyone know how to switch these off?


Hello @ChrisC!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly

I have done all of the recommendations in your message which is why I posted a question in the Forum.


The latest version (UIA Automation 21.12), has a new flag in Project Settings > UIA Modern > Robot logging > Log audit information , that allows you to disable these logs

Cheers @ChrisC

1 Like

Thanks for the update.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.