Update Excel Package Does Not work - Same PC different user

Hi guys,

Just came across with this problem. I’ll provide the scenario: There is only one PC with UiPath installed. User A is the current user. Now, User B wants to log-in to User A’s PC to run his workflow. However, after running, UiPath immediately posted an error saying that the Excel Application Scope activity is missing the “Create New File” thing.

I was able to address this before by just updating the Excel activities for User A on the same PC, everything worked perfectly. However, User B, who is now running UiPath on User A’s PC seemed to have this missing package update. I tried to find it by going to the Package Manager>Update tab but failed to do so.

Can anyone explain what’s happening? I think I’m just missing something.

Appreciate the prompt response :slight_smile:

@TheCProject Re-install the package and try

hi @indra - I did not resort to re-installing the package. Hence, I asked User B to renew the license (because his was actually expired) and update the Excel Activities in UiPath on his own PC. When he logged again into User A’s PC, he was now able to continue with the workflow.

Now my question, is the package settings/updates somehow tied-up with the user’s credentials? I would like to explore possible answers.

But thanks man @indra, your solution might have definitely worked. :+1: