Unable to 'Validate' the Selector Editor

I’m trying to Validate the Selector Editor but I’m having issues defining the issue with the time, I’ve put in a wildcard on the ‘aaname’ as ‘*:??’, but seems like it’s not working. I get a runtime error when I run it.

welcome to uipath community
did we try like this for aaname

Cheers @Fernando_Avalos

1 Like

Or you can delete “aaname” part

I am having the same problem where the selector editor won’t validate after I change the aaname.
In the example video the time stamp is set to military time. However, my is set to regular time with pm and am. Could it be possible that’s where the problem is? Thank you!

Hi Palaniyappan,

Thank you for your post, your suggestion fixed my issue!
For time format with pm/am I used the aaname = ’wildcard.wildcard’ instead (there is a . instead of a : ).

PS: the 2 wildcards between the quotation marks don’t display in here, I haven’t worked out how to make them show, sorry it is my first post on this forum.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.