Very first workflow practice - cannot validate aaname selector

Hi everyone!

Really glad to have started learning UiPath Studio. I’m tackling the very first tutorial, Introduction to the RPA Developer Course → Your first Encounter… → Create your first workflow… and even though I’m following all steps carefully to replicate the example in my particular installation I can’t still validate the selector as shown on the tutoral video.

This is what the video shows:

This is what I get:

image

The only obvious difference I can spot is that the video has <html url='*www.google.com*' /> whereas I have <html title='Google' />.

I have tried pointing and clicking the IExplore window several times to see if the html tag attribute changes from title to url, but to no avail. I don’t know if that’s what making it fail to validate, so I’d appreciate any feedback here.

Note: I also tried changing aaname to '*:?? ?M' but it’s the same problem.

Thanks in advance! :smiley:

It looks like the missing html tag is what’s causing it to fail, but choosing the element in UI Explorer will help to correct the selector. There is also a Repair Selector option in UI Explorer which can help correct any bugs in your selector.

2 Likes

Hi Anthony,

Thanks for your prompt reply. Let me try that out and see.

It worked, thanks a lot! :sunglasses:

@david.martinez, Mark the reply you found the most useful as the solution. It will help other community members.

Regards,
Nithin

1 Like

Hi @Nithin_P, thanks for pointing that out. Just did it :wink:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.