Unable to run app on mobile

Hello,

I need to run app on my mobile which i have created in orchestrator.
for perticular button in events i have selected bot as unattended.
cehck below ss.


when i am runing on mobile , app able to open but when i clicking on vew report button giving below message.

how can i run app on mobile i need to run on my team members mobile too.
i have added my team members in users also my name is also there
image

help me on same.
After moving to unattendd and after giving all permisions giving bekow error now

@evan.cohen @jjes @Anil_G @Palaniyappan @ppr @DanRagh @Marta

Hi

Did you check with thread with many discussion around this

Cheers @Mathkar_kunal

i have enabled all permissions as per post but still same issue

is the process in the right folder @Mathkar_kunal where you want to run

Yes in the right folder

lets check on these aspects

  1. is any robot connected to that process
  2. is assistant connected right tenant

@Mathkar_kunal

yes robot connected
assistant also conected to right tanent

@Mathkar_kunal

Can you check these settigns for the said user who is logging from mobile

https://docs.uipath.com/apps/automation-cloud/latest/user-guide/orchestrator-permissions#app-runtime---unattended-automation

Also is it running notmal on browser?

Cheers

when i am moving to attended it is running
can we connet on google meet?

Hi @Mathkar_kunal ,

Are you able to use/open the App in Desktop and Trigger the Process for Unattended type ?

If not, then maybe an Unattended license needs to be allocated for your Folder/Robot.

error only
assigned attended robot to machine


please update me steps how can i change to unattended type
this is you are talking right

@Mathkar_kunal

Go to tenants → machines and edit the machien and select the license as unattended …

Cheers

unattended only

@Mathkar_kunal ,

Could you make sure the Unattended Setup is done for your User, Navigate to the user as shown below :

1 Like

yes it is done can we conenct on google meet

@Mathkar_kunal ,

Now you could try checking if any of your deployed process can run independently by Scheduling from Orchestrator. If it works, the Apps Trigger to the Process should also work as well.

Let us know if it is still doesn’t work or if the Process goes to Pending/ if error occurs.


i have above unattneded robot how can i alloacte to machine

anything i need to chnage here
@supermanPunch @Anil_G

@Mathkar_kunal ,

Could you navigate to Tenant -> Folders. Check which Folder you are using and Assign the User account and the Machine if not already done.

it is there