Unable to pass the Argument from Main to "InitAllApplicatioins.xaml"

Hello All,
Recently downloaded UiPath 2020.3.0 Community Edition and created new project using RE Framework.

When i run the application the ‘Config’ Dictionary Parameter data is not passing to “InitAllApplicatioins.xaml” workflow. I have tried in all scenarios, i am not sure where is the wrong.

Here i am uploading my project in the Github location:

RE Framework Project
Please help me if anyone get a chance.


Hello there :slight_smile: ,
I don’t see that you send the value from the config file. If you want to use the file you have to write
in_config(“parameter”).tostring or config(“parameter”).tostring where you want to set the value the two forms depends where you use it.

Thank You. I have realized that what i am doing mistake, Earlier i am suing the Excel Config value only, that will not get the value from asset. Now i was using Get Asset activity and fetching file path and using it to open my ‘UiDemo.exe’ file.
Please find Attachment screen shot.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.