Uipath studio stopped working and getting exception 0x77796214 (ntdll.dll)

getting this Exception while opening the Studio

Faulting application name: UiPath.Studio.exe, version: 19.4.2.0, time stamp: 0x5cc1f460
Faulting module name: ntdll.dll, version: 6.3.9600.18895, time stamp: 0x5a4b127e
Exception code: 0xc0000374
Fault offset: 0x000e6214
Faulting process id: 0x60
Faulting application start time: 0x01d5100667c66238
Faulting application path: C:\Users\pavant\AppData\Local\UiPath\app-19.4.2\UiPath.Studio.exe
Faulting module path: C:\Windows\SYSTEM32\ntdll.dll
Report Id: 68b9f4c3-7bfa-11e9-82d6-1c3e8463c518
Faulting package full name:
Faulting package-relative application ID:

Hi @pavan41

Welcome to uipath community
kindly refer these two links …this would help you for sure

then this

https://developercommunity.visualstudio.com/content/problem/140145/visual-studio-crashes-on-lci-proxyumd32dll.html

Kindly let know whether this works or not
Cheers @pavan41

@Palaniyappan thanks for quick reply
i tried those but still facing the same issue, even reinstalled the uipath along with .net 4.8 framework

Anyone got solution for this problem? I am stuck on it from last couple of days. I have tried re installation as well as .Net framework upgrade.

i didn’t get any solution, i updated the uipath to latest version

But for me upgrading to latest version caused this problem. What version you are using ?

i am using 2019.6

I have upgraded to this version and started facing this problem.

Does anybody had a chance to find the solution for this

1 Like

i’m also facing similar issue

1 Like

@Pablito @loginerror
kindly help us on this pls

Hi @pavan41,
Many issues related to ntdll.dll are related to corrupted windows update. There two steps you could try to do:

  1. Go to windows update in control panel and be sure that you have the newest possible windows updates.
  2. Open CMD as an administrator and type this in command prompt:
  • regsvr32.exe /u ntdll.dll and press Enter key (this will uninstall the file)
    then
  • regsvr32.exe ntdll.dll and press Enter key (this will reinstall the file) .

Hi guys,
Does anybody fixed this issue?