UiPath Studio Community Edition crashes

studio
error
#1

Hello there,

I used in the past UiPath on this computer, however, when trying to run again, it gave me a licensing error (I used UiPath Studio Community Edition - the free one). I reinstalled UiPath (Studio CE 2019.3.0), and now I receive an error like this:

Problem signature:
Problem Event Name: APPCRASH
Application Name: UiPath.Studio.exe
Application Version: 19.3.0.0
Application Timestamp: 5c9255e4
Fault Module Name: StackHash_428d
Fault Module Version: 6.3.9600.18895
Fault Module Timestamp: 5a4b127e
Exception Code: c0000374
Exception Offset: PCH_57_FROM_ntdll+0x0003C8AC
OS Version: 6.3.9600.2.0.0.768.101
Locale ID: 2057
Additional Information 1: 428d
Additional Information 2: 428d854f0471c90c6c78c79449c606f8
Additional Information 3: a6e6
Additional Information 4: a6e6452849fa731b0c8e709070339d17

I have followed the instructions from https://www.uipath.com/kb-articles/how-to-collect-crash-dumps and I have a very large file (UiPath.Studio.exe.7220.dmp) - 661 Mb. Please let me know how should I send it to you guys (if it may help you somehow).

Any ideas what am I doing wrong?

I have scanned, test, chkdsk, my system, and all looks fine. I am scratching my head to get rid of this bug. Thank you!

#2

Hi @beliverable

Do you have any older versions of uipath studio installed?

#3

Thanks Lahiru for your prompt reply.

Before installing UiPath Studio CE 2019.3.0 I have on my computer an older version, which I did uninstall with Add/Remove programs, delete all data from Users…\AppData\local\UiPath.

Is there any other way in which the old UiPath could have been installed? Should I uninstall the current version, look for anything that contains UiPath (including registry keys), and then try a new install? Please let me know your thoughts,

Kind regards,

Bogdan

#4

Well i guess thats all you have to do when uninstalling… when im doing the uninstall and install thats all i do as well.

Did you try uninstalling and installing again to see whether that helps?

#5

Yes, I have tried to uninstall and install, as careful as I could.