UiPath Studio is blank

Hi. I installed an Enterprise UiPath Studio on a client’s PC (v2019.4.4) and it was working fine the past few days. When I opened it today, it came up completely blank.

The start loading screen is normal but then the ENTIRE window comes up white. Can’t even see the minimise, restrore down and close button.

Ended the UiPath process from task manager and restarted the PC as well, but it’s the same too. Any idea what happened? First time encountering such an issue.

@Nisa

Uninstall Uipath studio and reinstall it again and then try once.

Possibilities of memory issue might be there. close unwanted apps, clear cache, temp folder, memory and try re opening.

Hi @Nisa,

Can you please share a screen-shot of the issue?

Thanks & Regards,
Apurba

Hey all,

Apparently it was a screen issue? I was remoting into a desktop which was attached to a monitor, and the monitor was the one causing issues. Works fine after the monitor was changed (not sure why this was causing an issue in the first place, but it works now).

Thank you all for your help and suggestions!

1 Like