UiPath Studio does not start, does nothing

Hi, I am having difficulty opening UiPath. I am currently using UiPath latest version. Yesterday it was working fine. Today, no matter how many times I open UiPath Studio, nothing happens. When I check Task Manager, I don’t see any processes related to UiPath

Please help me fix this issue, thanks!

Have you tried reinstalling the studio (also uninstall before re-installing)

Before that try restarting the UiPath.robot service. (please search in task manager or ‘services.msc’)

Hi
In addition to what @Raghavendraprasad mentioned try to open the exe file from the folder as a admin and try once

\AppData\Local\UiPath\Yourapp-version\UiRobot.exe

Cheers @DEATHFISH

1 Like

Uninstalled UiPath, reinstalled UiPath, launched UiPath, closed UiPath.

Now I am encountering the same issue, cannot launch UiPath again

Is any firewall or any antivirus blocking the application to get started
Kindly check that once pls

Cheers @DEATHFISH

@DEATHFISH

May i know what error are you getting when you are trying to open uipath studio ?

@lakshman No error. The application just does not start

@DEATHFISH

Is it community or Enterprise Edition of Uipath studio ?

Enterprise edition

@Palaniyappan I don’t see any restrictions on UiPath on any of my firewall/antivirus programs

@lakshman I connected the Enterprise license via Robot and Orchestrator but it still shows that UiPath is Community Edition.

@DEATHFISH

Go to your Orchestrator services and download the enterprise version from that.

The LTS (Long term support) versions are 2018.4.x, 2019.4.x and now 2019.10.x is doing to be released. anything other than that (for example 2019.10.beta-ce etc.,) are not stable enterprise versions rather they are called FTS (fast track support) also, when you install it gives an option of 'get license from Orchestrator - do that and dont select community or stable version.

Do ll these as an admin as @Palaniyappan suggested and also end the UiPath robot service when you do that update/installation. And restart the system (also when you uninstall the older uipath the %appdata% still has residual files, those have to be deleted.) And pre-requisites are any .NET framework version greater than 4.7 (4.8 will also not hurt.)

Do these and get back if issue still persists.

PS : If you have enterprise license then you can also raise a ticket with UiPath product support for faster resolution. Also please see what licensing model you have (attended, unattended, development, non-prod etc), if it is attended yo can run any bots in un-attended mode. And if you acquire license from https://platform.uiapth.com then it will automatically a community free licensing model - so acquire license from your organization orchestrator (cloud/internal server)… Hope this helps

Regards :slight_smile:

1 Like

Hi @DEATHFISH,

Uninstall from Control Panel first.

Follow these steps

  1. Delete all the file of UiPath from this location if files exist C:\Program Files (x86)\UiPath. Delete the Uipath folder.
  2. If Above folder not exist then go to this location and delete UiPath folder,
    C:\Users\anmol\Documents\UiPath
  3. C:\Users\anmol.nuget Delete .nuget Folder.
  4. Send key Win+R typr %temp%(Delete all the file from temp folder)
  5. Restart the System.

Now you can install the Uipath successfully. Also check you have latest.net framework in your system.

Best!!
Anmol

1 Like

Hello, I have a uipath studio community edition (20.10.0) but when I want to start studio it doesnt start. No error code, just doesnt start. I uninstalled and download again but it dident work. I installed enterprice edition and it is working. But comminty edition does not. Could you help me please?

Same Issue here… Any ideas that can help?

Go into the uipath Folder: C:\Users\your username\AppData\Local\UiPath
Then you have to check the beta Folder with the last changedate. If there are two or more beta folder, remove the one with the last changedate. Then try to Restart uistudio. It helped me, hope it works for you too…

2 Likes

I’ve checked but there is no beta folder at all. only the “app-20.10.0” folder seem relevant. Any other idea?

Maybe the folder is invisible and you have to make it visible in the folder settings? I think it could have to do with some updates which arent done properly… unfortunately, I dont have any other solution for you

I found this error in the studio log:
The type initializer for ‘UiPath.Shared.Configuration.UserConfiguration’ threw an exception. —> System.ArgumentException: Absolute path information is required.

If there is no beta folder but instead more than one version then keep the version that worked last and remove the rest.

In my case version 20.10.2 had not installed properly so deleting this and launching again with 20.10.1 made it work.

1 Like