Uipath studio not launching

Hi guys,

So it seems that my uipath studio community edition is not launching. I get no error, it just does not load anything. I restarted my pc, tried again, still not opening. it doesnt appear in the task manager/processes, i tried running it with administrator privilages; same result, i also went into the file location : This pc - local disc C - users - “my user” - appdata - local - uipath - uipathstudio.exe, still not opening.
Any suggestions what should i try next?


if you are using v19.10 it might be worth considering uninstalling and reinstalling. The new version is super quick to re-install (<10 mins from uninstall to install) and its my go-to whenever something is acting up. Back up your projects just to be safe.


thanks, i will try reinstalling. how do i back up my projects?

kindly check once whether any antivirus is blocking your uipath application
Cheers @Gaki

1 Like


It won’t delete your projects at the time of uninstalling Uipath studio.

Better you copy all your processes under Documents\Uipath folder and copy it some other place and then uninstall and reinstall it again.


should be re-install studio

1 Like

Better to check previously installed versions also.

While reinstalling make you remnants of the older studio installation isnt there in all programs or else remove it too (I would recommend clearing temp files, appdata also)

1 Like

reinstalling has solved the issue. i also saved my projects in another location and moved them back afterwards.

thank you all!



This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.