Uipath Studio shows blank

Any idea on how to solve this. tried already to restart machine, studio.

Can you check on how UiPath is presented when after UiPath was started a new Process project is created and opened? Thanks

Hi @Rome , Can you please reset your settings by clicking HOME → Settings → Reset Settings ?

After that please restart studio and check.


Hi @Rome

What version of Studio are you currently using?

Typically, any unexpected issues like this one might suggested a corrupted Studio installation. In such a case, a clean installation is advised:
How to fix your Studio installation / Licensing issues

Will check your proposed solution, but suddenly it worked again after doing some close/restart of machine(virtual machine). Now seems back to that issue. thanks for your respond. will keep you all posted.

1 Like

Hi All,

Issue resolved. From my end we are suspecting some license issue connecting to orchestartor. What we did is we updated via Home>Setting>License and Profile>Change Local License. We select acquire license to orchestrator then auto restart the uipath studio. open again the studio select the workflow and you will encounter the same as per screenshot above. But when you click NEW…in the background the workflow appear. see screenshot below.

1 Like

Thank you. Just to confirm - can you still reproduce the issue by following the steps you have listed above, or was it completely fixed by restarting your machine?

by using the steps above. not by restarting the machine.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.