UIPath. executor.exe has stopped working

Hi All,

When I am working with Excel it’s throwing this error.


How can I handle this??


1 Like

Kindly degrade the excel package from the current version in the studio
nearly to 2.3.6682
and restart the studio once and try to execute
hope this would help you
Cheers @keshav

@Palaniyappan It seems Delete Range is not there in this version 2.3.6682 it’s showing

1 Like

may i know the reason behind using delete range so that we can find the alternative one
Cheers @keshav

@Palaniyappan I need to paste some new data in sheet. so I want to erase previous data as well.

1 Like

@Palaniyappan Still I am getting same error UIPAth.executor.exe has stopped working in Version 2.3.6682 too… :frowning:

Kindly try uninstalling the uipath studio and reinstall it
hope that would work
Cheers @keshav

Is there any alternative for that??? :frowning:

1 Like

Hmmm…Fine lets try to install newer version of excel and try
may be that could work
but i still wonder why its not working on degrading the excel packages
because it happened to me quite before some time, so degraded and it worked
no worries lets try with updated version of excel and make sure that we use kill process before this excel application scope and enter the process name as “EXCEL”
Cheers @keshav


I had the same problem and solved it by downgrading the UiPath.Excel.Activities package (via package manager) to the pre-latest version. At the moment of this comment latest v.2.8.5 and it worked with v.2.7.2

Probably it’s a bug with the latest Excel package.

Best of luck.

1 Like

Yes your right, i faced same issue, now its working with V 2.7.2.

This is due to version Issue? It was working fine but just suddenly has this error.


I am using V2.72 but still getting same error.
Are there any other alternatives?

Hi experts,
I have the some problem with 2.9.0 and 2.7.2.
Someone could answer to resolve this issue?