UiPath Executer Stopped working


I am getting an issue with popup “UiPath Executer has stopped working” on running certain sequence while using Excel Scope application.PFB. I tried many possible ways but still facing the same issue. Kindly let me know the the reason behind this issue and its solution.


Hi @Liveasurheartsay

You are getting this message after the process is completed or while running the process?

Om prasad

Hi @omprasad
While running I am getting this.

Any hint in Event Viewer?
What was the last activity executed?


Hi @J0ska ,

The last activity executed was pdf text extraction to excel which was successful. From there I tried to validate it using database comparison activity in an excel loop- where i got the error message.

Hi @Liveasurheartsay

Are you using Excel application scope?
If yes,then go to the manage packages and update the excel package as a stable version.(2.7.2)

Om Prasad

1 Like

@omprasad . Its working fine now after updating the version from 2.8 to 2.7.2 .

Thank you:)

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.