Problem with Excel activities

Hello all,

For some weird reason, today my process stopped working since the Excel activities he relies on show as red.

I know that this can be solved by updating the packages, but guess what, I already did it and nothing happened.

Let me show you my errors and packages I use and hopefully you guys can help me out.

I should mention that my UiPath version on this current PC is

image

And the error I am getting is:

Reafding the logs I know it’s an Excel issue, but still haven’t managed to solve it.

Any ideas?

I am afraid I will have to update the Studio version, which to be honest is not an option right now because of client limitations.

Thanks in advance and happy automation :slight_smile:

Kindly remove the excel package in studio and reinstall and try once
Cheers @ecarles

Hello @Palaniyappan , thanks for the reply.

Unfortunately I already did that and the error still persists, I have restarted the PC and everything, yet the error still remains.

may be a last try to uninstall and reinstall the studio itself
is that possible
Cheers @ecarles

I solved it! What I actually did is install a previous version of the package and ended up working well.

Thanks for your will to help!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.