UiPath - Browser unable to locate Ui Elements in Chrome and Unable to run in Internet Explorer

studio

#1

Scenario: When I try to select any Ui Element on a web page opened in chrome, It does not identify/pin-points to a particular Ui Element. It always selects a large section on the web page which doesn’t help in getting the selectors of any single element whereas in Internet Explorer it does identify the elements in 90% of the cases however the sequence built using IE doesnt work in IE itself. Also the same sequence works in chrome partially and then stops saying selector not found.

Suggestions already tried by me are:

  1. Enabling/Disabling UiPath Chrome Extention
  2. Re-installing Chrome extension for UiPath
  3. Changing UiPath.settings file for following parameters:
    “ResolutionWidth”: 1920,
    “ResolutionHeight”: 1080,
    “ResolutionDepth”: 32
  4. Enabling scripting for Internet Explorer
  5. Tried to register the scripting file in registry server- regsvr32 oleach.dll

Steps to reproduce: NA

Current Behavior: Not working as Expected

Expected Behavior: It should be able to identify the single elements in Chrome as well.

Studio/Robot/Orchestrator Version: Studio 2017.1.6435

Last stable behavior: Studio 2017.1.6435
Last stable version: Studio 2017.1.6435
OS Version: 64-bit Windows 7 Professional
Others if Relevant: (workflow, logs, .net version, service pack, etc):


UiPath does not recognize html elements in the recording
#2

You may first try the steps explained here:

Regards,
Adrian.


#3

Hi Adrian,

Thanks for the response. However I have tried the steps mentioned in the troubleshooting article but still the issue is unresolved.
Can you please suggest something else? Or how can I make it run in IE atleast?


#4

I solved this by adjusting the text display back to 100%
The screen selector is now working in Chrome
Hope this helps