Chrome SelectorNotFound

chrome

#1

Is anyone else having issues with selectors not being found in Chrome all of a sudden? I log in to an internal system using Chrome, navigate to the webpage, select the log in and password input boxes and click log in. It has been run without error every day for months (including this past Friday). This morning it cannot find any of the input boxes and I am getting errors that the selectors are not found. I tried “reindicating” and it is not recognizing any of the elements on the screen and am only able to select the entire page. However, if I close the browser, navigate to the page manually and then try “reindicating”, it allows me to select the element. But when I run it again, it cannot find it again. It seems to be an issue when UiPath navigates to the webpage. I did see all of the issues with the extension last week and I currently have the most recent extension installed so I’m not sure if that is what is causing the issue or not. Just curious if anyone else is having issues or not.


#2

Hi,

I have seen this a number of times.
Try this: Go To Chrome Extensions, Disable UiPath extension. Close/Reopen Chrome, Enable UiPath Extension again. Check to see if you can select the individual elements again, and it should work now, if so.

Using Chrome does have its problems.

Thanks.


#3

Yeah I did that twice and on two different computers where we have UiPath installed just to make sure it wasn’t an issue with this one computer


#4

Try with IE.


#5

Consider the text display setting, make it 100%
It fixed my Chrome issue