Uipath assistant not connected to my orchestrator (Error Message)

I can’t refresh the list

It’s a 401 error. Did anything with respect to your Authorization change?

1 Like

@AndyMenon

Where i can see that ?

The orchestrator must give you information about your connection.

1 Like

Also how are you connected from Assistant?

Do you use a Machine key to connect ?

Or do you sign in with your Orchestrator Credentials?

You can check that by clicking on the person icon on the Assistant >> Preferences >> Orchestrator settings.

1 Like

@AndyMenon
I am using the key but i don’t know how to fix that

You have to login to Automation Cloud

Check Machines
Select your machine name >> Edit
You must see the machine key and then match it with what you are using to connect

1 Like

it’s connected but i can’t refresh the processes
its a standard machine
image

Is your Robot added to the Environment where Automations are running?

You can connect, but may not be authorized .

Something has changed.

1 Like

what autorisation i need to add ?
For the environement its good

@AndyMenon
I think i know what is the problem, when i sign in i don’t have licence anymore but i don’t know why
image

Ok, just go to Orchestrator preferences in UiPath Assistant.
Disconnect
Close Preferences dialog

Then come back to Assistant. On the person icon on top-right, check if you have a Sign Out button. If yes, Sign Out.

Then go back into Orchestrator preferences and connect with machine key

1 Like

@AndyMenon
I did it but i have again the same problem, i can see all my process but i still have this message error

It’s challenging to solve this problem without looking at your set up fully. :thinking:

I can see my process

But when i try to refresh, i have this error

Do you need to see something else ?

Do you have any UiPath Apps running in App Studio?
Can you check if you can access App Studio from Automation Cloud?

@AndyMenon
I have any apps running.

Hey,

Can you post the version of the Orchestrator and Assistant?

Thanks

@AndyMenon
image

@Soudios

In your Automation Cloud, could you go to the “Automation Ops” and create a Company policy and add Apps as one of the item then deploy it to your user.

You can set the Apps widget in Automation Ops to either disable or enable.

This is a bug and will be fix, so that you won’t get the error for not having a company policy.

If after doing so and the issue still persist, please let me know.