Uipath assistant not connected to my orchestrator (Error Message)

Hi @Soudios

Could you please let us know if the issue has been fixed for you? :slight_smile:

Hi @loginerror

No the problem is still here

Thanks for letting us know. Have you maybe followed the steps as per this post above?

@loginerror

I tried yes but nothing changed, maybe i did it wrong. Can you send me a explicit video ou screenshots plz ?

Please see here:

In the meantime, I will also create a bug report for this issue, so that we can investigate further.
Could you maybe run the image (to be found in the Start menu) and send me the output via a private message @loginerror?

When you say nothing changed, I assume you mean that if you go back to this:
image

It still say “None” for the Company Policy? or do you mean that you still having the error even with a company policy shown in the preference setting page of your Assistant?

Here an example from mine

As for how to deploy it to your user only for testing use example here

Afterward you can check if it deploy to your user only/assistant by going back to the Assistant preference page.

Or if you wish to deploy to all user at a tenant or group level, please use the instruction from here: Deploy Policies at Tenant Level / Deploy Policies at Group Level

@Luu_Le
I have this but i have the same problem (none and the error)

@Soudios

Thank you for sharing the image. That show that you created a policy. Did you “Deployed” it to you individual user, group or at the tenant level?

If you deployed it, you should be able to check on your Assistant Preference page. Does it still say “None” for the Company Policy? or does it say Jojo?

Also it also appear that using a machine key will also cause this issue (so it is recommended to use the Service URL in the meantime also).

Next week, around December 7th, there will be a new 21.10.4 release that will contain the fix to this issue (covering the scenario for the Automation Ops &/or using the machine key).

@Luu_Le

I think i did everything right, but i stillm have ''none"


image

I will maybe wait for the new release