UIPath Assistant Cannot Install Package

(v2020.10.2) - Just upgraded to v2020.10.2 and having problems. UIPath Assistant is unable to install a package that I deployed earlier today. Just hangs for about 15 minutes and then times out. Orchestrator service is connected, and the robot is licensed. The account that is logged in has full permissions to the C:\Users… folder where the deployed package will reside. It creates the package name folder, then the version sub-folder, but that’s as far as it gets. Any help would be appreciated.

UIPath-Asst-Geller-1

Hello @mdagosta!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly
Forum_Staff