UI Path Studio Community Edition not working after updating to 2018.4.1

uipath

#1

Hi, i’m getting “desktop has been disconnected while performing ui actions”, problem is, i’m running the job locally on my desktop.

Attached with the error message i’ve gotten. Appreciate if anyone can help, all my jobs are on ui path now and none of them is working, its very frustrating when everything is automated and the software decides to throw a tantrum.

image


#2

Hi @Jay_Cheng

Does this topic help a bit?


#3

Hi @loginerror, thanks a lot for the reference, I’ve taken a look at the topic and it seems like the solutions are mainly for remote desktop. But for my case, the error occurs locally on my desktop and its not just pertaining to send hotkey, almost all robotic process pointing to any UI returns the same error (e.g. click, type into).

Regards
JC


#4

Is it possible that the UI elements you are trying to interact with are not fully visible on your screen? There is a bug currently being investigated about the same error message showing whenever you try to click an element that is not fully visible.
The workaround would be to make sure the element is on the screen.

Is it by chance your case?


#5

Hm…not quite possible, even for excel at full screen, it returns the same error message.

I tried uninstalling and reinstalling this morning, it works until i restart my desktop and the message returns.