The package size is too large. The feed owner may have to upgrade the MyGet subscription to resolve this issue

studio
package
publish

#1

Hi

I’m using demo orchestrator at https://demo.uipath.com/ and when doing the publish operation it is giving the following error

“The package size is too large. The feed owner may have to upgrade the MyGet subscription to resolve this issue.”

Is the above issue related to licensing of orchestrator?

Did anyone faced this issue.


#2

Now I’m getting the same one.
UiPathStudioError
I’m using the Academy’s Orchestrator (https://academy2016.uipath.com/). I can publish a project to my local PC without connecting to the Orchestrator.


#3

Came across the same situation. Any solution?


#4

I changed to use Orchestrator Community Edition.

  1. Go to MyGet https://www.myget.org/ and create you feed.
  2. Go to https://demo.uipath.com and create tenant.
  3. In Orchestrator, edit Deployment URL and API Key. (Settings>Deployment)
    Deployment URL: https://www.myget.org/F/your_feed_name/
    API Key: API key of your MyGet feed
  4. Bind Orchestrator and your robot then Publish a project.
  5. UiPath.settings on your PC should be like;
    NuGetApiKey: API key of your MyGet feed
    NuGetServerUrl: https://www.myget.org/F/your_feed_name/
    UiPathServerUrl: https://demo.uipath.com

Can't up load packages to the Orchestrator
Error while Publishing workflow
413 Error while publishing Workflow
Publishing Process getting Error "The package Size is Too large"
#5

Thanks! Finally got it worked by using UiPathServerUrl: https://platform.uipath.com, and the NuGetServerUrl would be generated automatically: https://platform.uipath.com/nuget/feed/your_name


#6

Hello Yukihito
I have the same error but I can not find the Deployment URL and API key to modify.
Could you show me an screenshot? Or the web part that I could find it?
Thank you in advance


#7

You can find it from the top right link of MyGet top page.

FEED DETAILS

If you mean Orchestrator, here it is.

I hope it helps.


#8

Hi, I still cant find Deployment URL in setting. I am using academy2016.uipath.com as orchestrator. Need help


#9

Try ‘https://demo.uipath.com’, not ‘academy2016.uipath.com’.


#10

Yes! thank you.


#11

Hi
Do I need to have the license? I am using the free trial community edition of UI path
as while creating the robot getting the error

NO Available licenses : the number of new machine slots would exceed the total license count.

Earlier , I configured my machine with orchestrator using : academy2016.uipath.com site, currently trying with https://demo.uipath.com/robots,
but facing the issue, screenshot attached

can please let me know,what should be the process.RobotCreation


#12

Configure it as dev robot.


#13

Thank you, it is configured now.


#14

I was able to publish it to https://platform.uipath.com URL without this error and not to https://demo.uipath.com.