Not able to Publish Package

studio
publish

#1

Hi,

We try to publish the Package in UiPath Studio we are getting the below error

image

Additional info '
We have configured the Orchetstrator and the Robo is also visible in the Orchestrator Ui

Any suggestions would be helpful.

Best Regards
Sundar


#2

Hi sundar,

Do you get the same error when publish locally(when the Robot is not connected to Orchestrator)? What Studio version do you have? And what’s the size of your project?


#3

Hi Ovi,

Thank for the suggestions.
i think we were able to publish locally and the version was 2017.2 the latest and package size was in kbs

Now we had this eror got resolved yesterday and not sure what caused this?
These are the steps that we re checked and did again

a) checked priveleges and certificates
b) verified the directrories and urls same in all three config files
c) removed the deployment url in the Orchestrator [when we gave a url this was causing error occured as soon as i clik the processes or packages menu]

Thank you again
Sundar


#4

I’m glad it’s solved now.

Did you have your own deployment URL or the default one? Do you remember the error message?


#5

Actually i think we tried to give the default one [http://nuget… and then http://mget/f…] and then also tried our deployment url.

we were getting 500 internal server error and then other errors like not able to reach server.
Also at times no error but still not able to see the packages at all and having error.
So at that time tried various steps and as a solution removed the deployment url and it worked.

Hope this gives u some info.

Best Regards
Sundar


#6

I was able to reproduce it if i change the Deployment URL: https://www.myget.org/f/ovi and leave the old API Key. When also changing the API Key with the one in Feed Details in myget, it works, i can see the packages from my feed.