Studio does not start "No robots configured..."

Hi,
I try to run Studio and I must login to cloud. After I log in it says “no robots cofnigured for the user”
In orchestrator I have one robot define but it does not help.

I am out of ideas,
please help.
Roman

you have to add robots first then you can run , please watch below video you can know how to add robots for user

You have to create a Robot with the same domain\username as your Windows account.

That’s what I did. I can see the robot in orchestrator, I entered my win cerdentials to it, but it didn’t help.

I have robot in orchestrator as you can see from the screenshot.

you using community or enterprise?

Comunity version

in this case your bot should run , can you try with different account once ?

I have only this account. All my customers use their own licence keys so I can not test another one :frowning:

no just create temporary account by self and compare the all the set from initial

then you can identify the issue easier

I am not sure that I understand what you mean by that. What account should I create? Where?

for personal you create one account and check whats the setup by default and compare those

Do you mean brand new account in uipath cloud?

yeah , just create by own in your local and check

You have not entered domain\username you’ve entered machine\username.

machine=domain in mycase.
I got a little bit further. Now i get this message
image

you tried enterprise trial?

I finally made it run.
I am not sure how, but now it works.

1 Like