Studio closes whenever process executes

Lately, whenever I run a process, my Studio closes. The bot usually continues running, but Studio is gone…This happens during debugging too, if I step into a process. No error messages or anything.

I did notice before I was having this issue, many times after I opened Studio, I would get this error message, so I’m thinking it could be related:
Studio error_1

I’ve tried basic things like restarting my computer, and I’ve also uninstalled and reinstalled UiPath using the installer from the Community Edition Orchestrator tenant.

Any ideas?

Hi @ben83, I just had this issue and for the last 1 hour its not been crashing. This is what I did.

  1. Reinstalled the Stable Version of UiPath community (had latest version before)
  2. Provisioned a machine and Robot to my PC
  3. Ensured that the Robot has a Studio license and not an attended license
  4. Connected to the Orchestrator by copying the Machinekey and Cloud Orchestrator URL

I assume those messages which I got previously (looked similar to your screenshot) might have been caused by using the latest version and wrong license type (attended license). Always best to use Studio or Studio Pro when developing and debugging. However, I am still not sure, what exactly caused those crashes.
Hope this helps.

Uninstalling and installing the Stable version worked for me! Hadn’t seen that option on the CE Orchestrator earlier.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.