I can't open UiPath Studio anymore

I can’t open the UiPath Studio application anymore. :disappointed_relieved:
This morning it worked;
Version 20.4.3 of the app was automactically downloaded and since then I can’t reboot.
My OS is Windows 10

Do you have any idea ?

Hi @Gmatmut,

Can you share the error screenshots!

UiPath Studio doesn’t start, I have no error message

@Gmatmut Check if you have two UiPath Studio’s Installed. If there is not two Studio’s installed, then uninstall the existing Studio and do a clean Install. Check if it works after that. But before doing these steps, Just Perform a System Restart to Check if that solves the problem.

I’m sure there is only one UiPath Studio’s Installed.
I made a System Restart but it doesn’t solve the problem. Just a question I have a free licence I can have another one ?


What do you meany by that ? I think you must be using the Community version

Yes I used the Community version.


I was just refering to the Studio’s being Installed, Sometimes If you have used an Enterprise Edition and then a Community Version, there are cases where the Studio Gets Stuck, Because it couldn’t get the Proper Studio, Or It asks for an License Key. So I thought you might have done that :sweat_smile:

anyways Have you tried re-installing Studio ?

Not at the moment, I will do it ASAP, but thank you so much for your help.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.