Robot in orchestrator is always disconnected

i have installed orchestrator and studio and register them using the trial license (enterprise edition) then using the orchestrator i have define environment then define standard machine after that i have add robot and add the robot from the robot app and its connected but the status which appears robot is unavailable i tried to set all information and i have checked all the documentation and tried a lot please i need your assistant as soon as possible

Hi @smeirat

Could you show me the below screenshots

  1. screenshots of the robots page in orchestrator
  2. Screenshot of the local robot configuration. run the UI Robot in your machine to get it displayed in your task bar. Under that, go to settings and get a screenshot

Dear Sir, thank u for your reply kindly find the attached screenshot using the below link

Hi @smeirat

Things to change.

  1. Orchestrator URL in your local robot confguration is wrong. Use for the Orchestrator URL

Few other things to consider - I am not sure whether you have set these properly because those are masked :slight_smile:

  1. Your machine name in orchestrator should be the same name you have in your local computer. So if the computer name is: DESKTOP-12345, your machine name should also be the same in orchestrator
    Open CMD, and type “whoami” to get the computer name
  2. For the username and password of the robot, use the result of the cmd whoamI as the username and provide the password that you use to login to your computer.

Having these configured will get it to work :slight_smile:

If this works, please make sure to mark the answer as the solution so it could help others as well :slight_smile:

1 Like