Robot does not exist error appears SOMETIMES

Hello everyone.
I’m using Uipath Studio Community License.
I’m having troubles with the Robot, when I run a project from Studio it SOMETIMES shows this error:
error studio
(One or more errors ocurred. (Robot does not exist.))

I saw the status of the connection in UiAssistant and it shows this status:
Robot doesnt exist
(Connected to Orchestrator. Unable to retrieve a license: Robot does not exist.)

But the the strange thing is that when i refresh UiAssistant the robot appears connected and licensed, and when I run the project again it runs fine. (It happens with all projects)
I also have tried to run the project from Orchestrator and is the same problem, sometimes it works and sometimes is not. I have tried signing out from UiAssistant, signing in with Service URL and also with Machine Key.

I dont know if it is a problem with the robot, the license, maybe the firewall that is blocking something (I already turn it off) or anything else.

Hope someone can help me! Thanks in advance.

Hello @jose_rlc1

I think the robot connection to orchestrator maybe blocked with firewall or there can unstable network connection.

Did you tried the same in personal machine? Also please check the below post.

Thanks for your answer. I already tried those steps and didn’t work :confused: