Robot does not appear in specific robot 'Execution Target'

Hi All,
this is quite urgent I need some help to run a scheduling in UiPath Orchestrator.
But the list of robot is not available in the specific robot list.
Can anyone help me with this ?

My robot is active and the environment also is set up

Starting with this version, you will no longer be able to start jobs or create triggers from Orchestrator on a Robot of type Studio or StudioX. In order to start processes from Orchestrator, you should use an Unattended Robot. Each Community account has 1 Unattended Robot included.

1 Like

Can you give me guide on how to run using the Unattended Robot ?

Just open the Robot edit page on Orchestrator, then change type of robot to Unattended.

And the setup for triggers will be the same is it ? Nothing need to change except the robot type to unattended ?

Hi @NAJAA_BAZILAH

You can refer as below

Yes, you only need change the type of Robot, then it will be displayed in Execution Target list of Scheduling setting for select

Thank you very much. It is now working.
May God bless you.

  • For Development purpose keep the Robot Type as ‘Studio’.
  • To verify the changes via Orchestrator - please change the Robot Type to ‘Unattended’ - robot will available in Start Job window.
  • Once you complete the verification - pls change type back to ‘Studio’ for development purpose.

Can you explain why need to keep the robot type as ‘Studio’ during development ?