Robot connected to orchestrator, but no processes available in system tray

orchestrator
robot
tray
processes
18_1

#1

Hello,
I have a robot connected and licensed with orchestrator. The robot has a heartbeat and is Available. In orchestrator, I have made a process that uses my robotin the environment that I specified, and there is a green checkmark next to that process so I assume everything is good with that. I want to run a job with this process, but there is no robot in the list…
snapshot

and there is no process available in the system tray…
snapshot2

What am I missing here?


#2

If you have provisioned your Robot as Attended Robot, you wont be able to see it in the jobs.


#3

Hmm, so if we’re using the community edition and have 0 of 0 licenses for anything other than development, then we just won’t be able to see it in jobs? I had one working a couple of days ago, and ran it as development in Orchestrators Jobs, but I have since deleted that robot so I could make room for a couple of other development robots since I am only allowed 2 licenses. However, I can’t get the new robots I provisioned and made processes for to show up in ‘jobs’.


#4

Still don’t get why there is nothing in tray, it should.
Could you show the Robots page?


#5

Already tried defining it as attended, but Orchestrator wont let me; it throws an error saying I dont have enough licenses. The only licenses I have are the 2under development.

Here’s my robots page…


#6

Your environment column looks empty. Did you add your robot to environment?


#7

Thanks @vvaidya, that was the problem.


#8

@vvaidya

Even after adding environment, process is not shown in the tray.

I tried processing a job by selecting the process in the same environment in the same robot. It through the below exception.

But could see project created in C:\ProgramData\UiPath\Projects with correct version.


Connection established in UiRobot tray but can't able to see the workflow in UiRobot
#9

Did you get a chance to check this?


#10

Thanks @vvaidya,

Sorted out. I removed the extension in my domain name it worked.


#11

I’m having a similar problem, except:
I have created an environment,
I have uploaded a package,
UIpath Robot shows: “Connected, licensed”
but, there are no processes in the tray


#13

@BenMann is this issue resolved, if yes can you pls share how you fixed it.


#14

Yeah, I hadn’t set up the environment correctly. I can’t remember the details