Couldn't run a job in Orchestrator

Hi folks,

I’m trying to deploy a process in the orchestrator under the community edition license. I have created a Machine, a Robot, a Process, and an Environment. My robot status shows available, but when I run a job I don’t see the robot after selecting the process.

Can anybody please tell me where I did wrong? Many thanks!


Please provide some more Details
Robot is connected with the orchestrator?
Process is sucessfully deployed in orchestrator and configured?
How do you Start the Process (via orchestrator, via tray)

What do you mean by i cannot See the Robot after selecting …?

Hi @ppr , thanks for the reply.

Yes robot is connected with the orchestrator as indicated by UiPath Robot. Process is added to the demo environment, and it shows a green check mark, so I assume it is successfully deployed in orchestrator.

What I did was 1 published a process, 2 created a machine template, 3 created a floating robot, 4 connected robot to machine template, 5 created an demo environment, 6 created a process.

I tried to start the process in orchestrator. Perhaps below picture would help what I saw when I tried to run the job.

Can you Check If the the Robot is associated with an Environment? If you want you also can Post the Screenshots and i will have a Look on it. Thanks


yes the robot is associated with the demo environment I set up, which is actually the only environment I have so far. I’m sorry for not posting all the screenshots as I’m only allowed to upload one in a post.

You have configured an attended bot. So this will Work in collaboration with a User. Check in Robot Icon tray If the Process is offered and can be started

I facing the same issue. Added machine, robot and created process, but the robot is not listed in the jobs to start.