Remote Desktop Setup and Usage Error

Hello there,
I want to rdp over the virtual machine and check the machine on the other side, I installed Runtime for this, but how do I proceed with this error!

I couldn’t solve the versions as different.

Screenshot_10|400x200 ?

1 Like

Downgrade the UiPath.UiAutomation.Activities package to 20.4.1.

1 Like

Yah
As the message states clearly that we are having different package version in our studio and the one in your server is having different versions in its package folder

So go to studio -> open manage packages -> search UiAutomation in Project Dependencies tab -> downgrade to any version that is listed in the error message been shared

Then publish and try pls

Cheers @bsakizli