Remote Certificate Is Invalid - UiPath

Issue Description: The remote certificate is invalid according to the validation procedure

Resolution:
Start a new MMC from run command.
File --> Add/Remove Snap-In
Click Add
Choose Certificates and click Add.
Check the “Computer Account” radio button. Click Next.
Choose the client computer in the next screen. Click Finish.
Click Close.
Click OK.
Now install the certificate into the Trusted Root Certification Authorities certificate store. This will allow all users to trust the certificate.

4 Likes

how can i install the certificate that last step i am not able to get it

1 Like

Please follow the below link .

7 Likes

i understand the steps but where to download or find certificates?

1 Like

Hi @PranayaSahu
Thanks for replying.

Already done these steps.

from where can we get the certificate?

Hi, There is nothing to do with certificates(our PC got everything), i tried all stuffs available on the internet, at last i followed an old advice,
1.Disable antivirus
2.Allow less secure app (gmail settings)

2 Likes

Hello Suriyan, you need to install certificate of UiPath orchestrator´s machine. In our case, it works when active directory account has administrative rights during certification installation.

Ladislav

Hi, lot of beginners like me experienced errors on certificate validations, and did all stuffs like reinstalling everything, during email automation i struggled and came up with some solution that error not only caused by certificates, and also agree ur point

thankyou

1 Like

Hello could you please tell me
what was your solution
Thanks

This was helpful for email automation tutorial.Thanks!

Hi suriyan,

it worked for only one time, when I logged the gmail and reconfigured the email, but again the error is throwing me. i have enable to secure app in gmail setting. but still it is not working, it worked one time. Can you suggest.

Hi,

screenshot share pannunga