The remote certificate is invalid according to the validation

I tried to meet all requirements including certificates but still i am getting the error “The remote certificate is invalid according to the validation …” on my office network.

Further when I am connected from my home i can register Robot on

Any suggestion please.

Hello @nshahzad,

If you’re using an antivirus, try disabling i, it should work! :slight_smile:

Hi @Rishabh_Lakhera
Thanks for replying, I have already tried but did not work.

Did you try this out?

I fixed the issue by placing certificate on local machine in console root by mmc.exe
Current User
:Trusted root certificate authorities
Local Computer
:Trusted root certificate authorities

1 Like

disable antivirus once its definitely working

Hi @nshahzad

Can you please guide me, which certificate has to be installed? I am stuck with same issue, working with antivirus disabled however not with it being enabled.

Hi @mrkrunaldoshi
You need to generate SSL certificate from Server where you have installed orchestrator.
You need to import that certificate on the machine where you have robot( machine you want to connect with orchestrator)

Thanks, Mr. @nshahzad for your quick reply and welcome back to the forum.

I am not using Orchestrator for now however my issue was due to Anti Virus which was resolved as below:

Happy Automating!