Register your robot to Orchestrator

Getting this error while publishing robot to the orchestrator.

Is your machine connected to orchestrator
Kindly check that once
Cheers @hasib08

  1. Machine created by using Uipath robot
  2. In the robot tab added the machine name, domain, password.

Please provision your robot in orchestrator.

Correct or not?


1 Like

Yah fine
Try now connecting
Make sure that the domain and username is correct and to get the correct one go to cmd and type as whoami in your machine command prompt which will give you the domain and username of your machine


Done still status Disconnected

Anyone ?

Unlicensed is different from disconnected
Your machine is connected to the orchestrator but no robot is created for this machine
That’s why showing as unlicensed
Cheers @hasib08

so what next ?
Still same error

The username of your machine seems like LENOVO
But in the robot tab you have mentioned as lenovo
That’s why we get this error
Kindly ensure that you have mentioned the right username and domain
For that in your machine go to cmd window and type the command as whoami which will give us the username and domain
Mention the same while creating robot in robot tab inside orchestrator

Cheers @hasib08

still same error

Is that robot tagged to any environment
If not create a environment and tag our robot to that environment and then try publishing

Environment created added the robot still the same error. @Palaniyappan

First you connect the robot to the orchestrator and then publish .

Still the same error

The issue solved

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.