Unlicenced Robot

I tried multiple times connection to the robot but the same error displays “Unlicenced”.
I did make sure to check the Username/domain, and all the other forums but that does not helps.
Can you help me getting the same resolved asap.

Hello @SHIVAM_TRIPATHI

Welcome to the community!!!

Are you sure the Username is correct here? Your username is similar to the machine name. Make sure you go to command prompt and type “whoami” and get the domain\Username. This is what you have to provide for the username in the configuration…

Let me know whether this helps

1 Like

Hi
Welcome to uipath community

Kindly check with these stuffs that would surely resolve your issue
— first create a machine in orchestrator and that machine name should be same as in your system
To get that name go to start-> search as robot-> settings and get the machine name from there and paste the same while creating machine in orchestrator and copy the machine key after this from orchestrator and paste it in your system robot tray and mention the orchestrator url as well
— the. Make sure that we have a robot created in the orchestra with the same machine name and while entering the detail for username and password go to cmd window and type as whoami which will give use domain and username, enter the same in the orchestrator while creating robot
— create a environment now In the robot tab and tag the robot created in the previous step to this environment
— now back to our system in robot tray we have machine key, and orchestrator url mentioned readily and now we can connect

sometimes we may end up with some error while connecting
this thread would help on that

The operation was canceled on Community Orchestrator RPA Developers

Hi all, I’m currently experiencing some issues with connection to Orchestrator, with v2019.9.0 I understand that there is a new orchestrator connection: However, Im receiving the following error when I connect it: [image] Anyone else experiencing this?

Cheers @SHIVAM_TRIPATHI